Back to overview
Degraded

Intermittent login issues and errors

Jan 29 at 09:32am GMT
Affected services
Web Interface

Resolved
Jan 29 at 11:23am GMT

Amazon has identified the root cause of the issue and are putting mitigations in place as they work towards a full recovery.

Since we redeployed our CloudFront distribution, we've continued to monitor the application and we're no longer seeing the errors that were occurring earlier.

Any users who are still seeing errors should clear their browser cache before trying again. For further assistance, please contact our support team via help.pimberly.com or support@pimberly.com.

Updated
Jan 29 at 10:17am GMT

Amazon has acknowledged an operational issue with Amazon CloudFront, and are actively investigating.

Pimberly uses CloudFront to route traffic into the application, so to mitigate the errors being experienced by our users, we have completed a redeployment of our CloudFront distribution to an unaffected AWS region. We will continue to monitor closely.

Users who have been affected may need to clear their browser cache if they continue to see errors.

Our API and scheduled feeds and channels were not affected by this incident.

Created
Jan 29 at 09:32am GMT

We're aware that some users are experiencing intermittent issues when attempting to log into Pimberly at indigo.pimberly.com and next.pimberly.com.

Our engineering team is actively investigating this issue, including whether it is related to wider reports of current disruptions to Amazon Web Services (AWS).

Scheduled feeds and channels and the Pimberly API are not affected by this issue.

We are treating this matter as a priority and will provide updates as more information becomes available.