Heavy Database Load
Resolved
Oct 29 at 03:24pm GMT
Database load is now returning to normal. We'll continue to monitor and make further adjustments and modifications to ensure a stable and reliable platform.
Thank you for your patience while we investigated and resolved this issue.
Affected services
Web Interface
Import Service
Export Service
Batch Service
Image Service
Created
Oct 29 at 11:26am GMT
We are currently experiencing high database loads on our Pimberly platform, which may be causing slower than usual performance or occasional errors. We apologize for the inconvenience this may cause and
want to assure you that we are actively investigating the issue with our development team.
Our top priority is ensuring the stability and reliability of your Pimberly experience, and we are working diligently to identify the root cause of this issue and implement a solution as soon as
possible.
In the meantime, please be aware that some features or functionality may be temporarily unavailable. We will provide updates on our progress and notify you once the issue has been resolved.
Thank you for your patience and understanding. If you have any questions or concerns, please don't hesitate to reach out to our support team at support@pimberly.com.
Affected services
Web Interface
Import Service
Export Service
Batch Service
Image Service